Feature Management flag management impacted

Incident Report for CloudBees Unify

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 17:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2025 - 14:08 UTC

Investigating

We have reports of missing flags in the UI. The team has confirmed the flags are in the database. We are investigating the issue.
Posted Nov 20, 2025 - 12:34 UTC
This incident affected: Feature Management (Feature Management - Flag creation).