Service Disruption due to Upstream Provider (Cloudflare) Outage

Incident Report for CloudBees platform

Resolved

The Cloudflare issue appears to be resolved. We will continue to monitor the situation.
Posted Dec 05, 2025 - 10:21 UTC

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 09:16 UTC

Investigating

We are currently monitoring a widespread outage affected from Cloudflare, a core upstream provider. This incident is impacting network connectivity for many services across the internet, including workflow execution on Unify.
Posted Dec 05, 2025 - 09:14 UTC
This incident affected: Workflow Execution.