A small number of users are unable to login

Incident Report for CloudBees Unify

Resolved

Investigating the issue has revealed that login issues are only impacting internal users. While we continue to investigate, the status is being updated to reflect that external users are not expected to encounter any unusual behavior.
Posted Dec 03, 2025 - 22:03 UTC

Update

We are continuing to investigate this issue.
Posted Dec 03, 2025 - 15:47 UTC

Investigating

A small portion of users may be unable to login to Unify successfully. CloudBees is currently investigating
Posted Dec 03, 2025 - 15:40 UTC
This incident affected: Authentication.