CloudBees Unify is not accessible

Incident Report for CloudBees Unify

Resolved

This incident has been resolved. All services are resumed.
Posted Jun 23, 2026 - 08:56 UTC

Update

We are continuing to investigate this issue https://cloudbees.io is now accessible with some degraded performance
Posted Jun 23, 2026 - 08:21 UTC

Investigating

We are currently investigating the issue where https://cloudbees.io is not accessible
Posted Jun 23, 2026 - 07:26 UTC
This incident affected: Feature Management (Feature Management - Flag creation, Feature Management - Flag Evaluation) and Workflow Execution, Authentication, Notifications, Metrics.