Github operations are failing

Incident Report for CloudBees Unify

Resolved

Github has returned to full functionality and workflows are executing as expected.
Posted Nov 18, 2025 - 21:58 UTC

Monitoring

Github is currently experiencing an outage which is preventing some workflows from executing as expected. See githubstatus.com for the most up-to-date status.
Posted Nov 18, 2025 - 21:08 UTC