Analytics for current workflows is delayed

Incident Report for CloudBees platform

Resolved

The root cause has been addressed and the metrics status messages have been processed successfully. All analytics are functioning normally again.
Posted Dec 16, 2025 - 15:53 UTC

Investigating

CloudBees analytics metrics are currently delayed - recently executed workflows are not being reflected in the analytics page. CloudBees is currently investigating the root cause.
Posted Dec 16, 2025 - 15:02 UTC
This incident affected: Metrics.