Login function is not working

Incident Report for CloudBees Unify

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 08:05 UTC

Investigating

Keycloak is not working as expected
Posted Mar 26, 2026 - 07:00 UTC
This incident affected: Authentication.