CloudBees Unify AI Assistant

Incident Report for CloudBees Unify

Resolved

This incident has been resolved.
Posted Jun 27, 2026 - 18:58 UTC

Monitoring

The configuration issue affecting the CloudBees Unify Assistant has been resolved following remediation of the affected infrastructure. The service has been restored, and we are continuing to monitor the platform to ensure stability. Thank you for your patience while we worked to resolve the issue.
Posted Jun 26, 2026 - 11:03 UTC

Investigating

The CloudBees Unify AI Assistant is currently unavailable due to a configuration issue identified following a regional failover earlier this week. Our engineers are updating the affected infrastructure, and we expect service to be restored by 12:00 PM PST on 26 June 2026. We apologize for the inconvenience and appreciate your patience.
Posted Jun 26, 2026 - 03:24 UTC
This incident affected: AI (AI Assistant).