Feature flags are intermittently not appearing

Incident Report for CloudBees platform

Resolved

The incident has been resolved and all flag management functionality has returned to normal. Any new flags created during this time or updates made during this time should now be appropriately reflected.
Posted Dec 19, 2025 - 03:09 UTC

Investigating

CloudBees have discovered that some flags are intermittently appearing and disappearing from the UI. Recently created/changed flags are seeing this impact.
Posted Dec 18, 2025 - 23:32 UTC
This incident affected: Feature Management (Feature Management - Flag creation).