Issue with new account sign-ups

Incident Report for CloudBees platform

Resolved

This incident has been resolved.
Posted Nov 01, 2024 - 18:16 UTC

Identified

Account sign-ups have been resolved. Engineering is working on a fix for invites. Currently inviting a user to an existing org does not give them the correct permissions.
Posted Nov 01, 2024 - 17:18 UTC

Investigating

We are investigating an issue where new account sign-ups are not provisioning the accounts correctly.
Posted Nov 01, 2024 - 12:30 UTC
This incident affected: Authentication.