keycloak not working

Incident Report for CloudBees Unify

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 07:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 07:21 UTC

Identified

Authentication is not working because of keycloak issue
Posted Apr 28, 2026 - 06:38 UTC
This incident affected: Authentication.