Third party GitHub partial outage

Incident Report for CloudBees Unify

Resolved

GitHub reports all systems operational. https://www.githubstatus.com/
Posted Jan 15, 2026 - 18:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 17:13 UTC

Investigating

Experiencing issues with third party provider GitHub. May impact workflow runs and API requests.
See GitHub status page https://www.githubstatus.com/
Posted Jan 15, 2026 - 17:13 UTC
This incident affected: Workflow Execution.