Investigating FM flag changes not taking effect for org mode

Incident Report for CloudBees platform

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 01:02 UTC

Monitoring

The update has been deployed and is being validated.
Posted Jul 25, 2025 - 00:56 UTC

Identified

The team is working on a fix that will be deployed soon.
Posted Jul 24, 2025 - 23:29 UTC

Investigating

The team is investigating a degradation with Feature Management flag changes not taking effect for org mode.
Posted Jul 24, 2025 - 23:28 UTC
This incident affected: Feature Management (Feature Management - Flag creation).