Experiencing Issues with 3rd Party - GitHub

Incident Report for CloudBees platform

Resolved

GitHub has indicated the degraded performance issues have been resolved.
Posted Dec 11, 2025 - 18:07 UTC

Investigating

GitHub has announced degraded performance on all operations and Unify is seeing some Workflows that interact with GitHub fail as a result. For the latest updates, see githubstatus.com.
Posted Dec 11, 2025 - 16:55 UTC
This incident affected: Workflow Execution.